<!DOCTYPE html><html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"><head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script> <meta charset="UTF-8"><title>Fully vaccinated U.S. visitors ‘important first step’: Vancouver Island Tourism CEO - My Coast Now</title><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><meta property="og:site_name" content="My Coast Now"><meta property="og:url" content="https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/"/><meta property="og:type" content="article" /><meta property="og:title" content="Fully vaccinated U.S. visitors ‘important first step’: Vancouver Island Tourism CEO" /><meta property="og:description" content="Vancouver Island tourism businesses are getting set to welcome fully vaccinated visitors from the United States. While the U.S. announced today that ... more &#8250;"><meta property="og:image" content="https://www.mycoastnow.com/wp-content/uploads/2021/07/luggage-travel-tourism-sv-e1554147521742.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="314" /> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="stylesheet" id="wp-forecast-css" href="https://www.mycoastnow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="canonical" href="https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Troy Landreville" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mycoastnow.com/#website","url":"https://www.mycoastnow.com/","name":"My Coast Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mycoastnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/#primaryimage","inLanguage":"en-CA","url":"https://www.mycoastnow.com/wp-content/uploads/2021/07/luggage-travel-tourism-sv-e1554147521742.jpg","contentUrl":"https://www.mycoastnow.com/wp-content/uploads/2021/07/luggage-travel-tourism-sv-e1554147521742.jpg","width":480,"height":640},{"@type":"WebPage","@id":"https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/#webpage","url":"https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/","name":"Fully vaccinated U.S. visitors \u2018important first step\u2019: Vancouver Island Tourism CEO - My Coast Now","isPartOf":{"@id":"https://www.mycoastnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/#primaryimage"},"datePublished":"2021-07-21T18:36:06+00:00","dateModified":"2021-07-21T18:36:20+00:00","author":{"@id":"https://www.mycoastnow.com/#/schema/person/7750d54d4d263b06de0c901c4f13ae18"},"breadcrumb":{"@id":"https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mycoastnow.com/"},{"@type":"ListItem","position":2,"name":"Fully vaccinated U.S. visitors \u2018important first step\u2019: Vancouver Island Tourism CEO"}]},{"@type":"Person","@id":"https://www.mycoastnow.com/#/schema/person/7750d54d4d263b06de0c901c4f13ae18","name":"Troy Landreville","image":{"@type":"ImageObject","@id":"https://www.mycoastnow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mycoastnow.com/wp-content/litespeed/avatar/c781cb82bdd08d249faf64d57fb18391.jpg","contentUrl":"https://www.mycoastnow.com/wp-content/litespeed/avatar/c781cb82bdd08d249faf64d57fb18391.jpg","caption":"Troy Landreville"},"url":"https://www.mycoastnow.com/talent/troy/"}]}</script> <link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//cdn.vistaradio.ca' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My Coast Now &raquo; Feed" href="https://www.mycoastnow.com/feed/" /><link rel="alternate" type="text/calendar" title="My Coast Now &raquo; iCal Feed" href="https://www.mycoastnow.com/community-calendar/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycoastnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5bfe72729b7ba10df89dd15c207a9495"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mycoastnow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mycoastnow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mycoastnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mycoastnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mycoastnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mycoastnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /><link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mycoastnow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.12' type='text/css' media='all' /><link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mycoastnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.12' type='text/css' media='all' /><link rel='stylesheet' id='ppress-select2-css'  href='https://www.mycoastnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mycoastnow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mycoastnow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mycoastnow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mycoastnow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mycoastnow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mycoastnow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mycoastnow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='child-style-css'  href='https://www.mycoastnow.com/wp-content/themes/presso-child/style.css?ver=5bfe72729b7ba10df89dd15c207a9495' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mycoastnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/df174.js?c5302' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/cc546.js?85ecd' id='wpf_update-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/81ce6.js?1a32d' id='ppress-flatpickr-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/bfbcb.js?f2826' id='ppress-select2-js'></script> <script type='text/javascript' id='instant-search-js-extra'>/*  */
var instant_search = {"blog_url":"https:\/\/www.mycoastnow.com","ajax_url":"https:\/\/www.mycoastnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/7333e.js?9f6f9' id='instant-search-js'></script> <script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script> <script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script> <link rel="https://api.w.org/" href="https://www.mycoastnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycoastnow.com/wp-json/wp/v2/posts/62840" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycoastnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycoastnow.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.mycoastnow.com/?p=62840' /><link rel="alternate" type="application/json+oembed" href="https://www.mycoastnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycoastnow.com%2F62840%2Ffully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mycoastnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycoastnow.com%2F62840%2Ffully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mycoastnow.com"><link rel="https://theeventscalendar.com/" href="https://www.mycoastnow.com/wp-json/tribe/events/v1/" /><style id="vw-custom-font" type="text/css"></style><style type="text/css">::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: ; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: ; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script> <![endif]--> <script data-optimized="1" type="text/javascript" src="https://www.mycoastnow.com/wp-content/litespeed/cssjs/28033.js?7f89e"></script> <script type="text/javascript">jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"><style type="text/css">:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}</style></head><body id="top" class="post-template-default single single-post postid-62840 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects"><nav id="mobile-nav-wrapper"></nav><aside class="zone takeover"><ins data-revive-zoneid="85" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=230) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div><div id="off-canvas-body-inner"><div id="top-bar" class="top-bar"><div class="container"><div class="row"><div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script data-optimized="1" src= "/bmp-zone-weather.js?v=20201203"></script></div> <script>jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});</script> <div id="listen-live-header"><div class="listen-live-station listen-live-link" data-stream="ckay" id="hdr-ll-ckay"><div class="wrapper"><span><img src="https://www.mycoastnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 91.7 Coast FM"></span>
<span><h3 class="brand-coast">91.7 Coast FM</h3><h4><div class="song-ticker"></div></h4>
</span></div></div> <script>(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CKAY&g=OLDIES&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-ckay .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-ckay p.artist').textWidth() + $('#hdr-ll-ckay .title').textWidth() >= '90') {
                        $('#hdr-ll-ckay .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-ckay .title').textWidth() >= '80') {
                    //  $('#hdr-ll-ckay .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);</script> </div></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a></div></div></div></div><header class="main-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mycoastnow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mycoastnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Coast Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mycoastnow.com/wp-content/themes/presso-child/vista/_img/comm/mycoastnow.png" alt="My Coast Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a></div><div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/"><div style=""><a href="/59441/news-alerts-sign-up/"><img src="//cdn.vistaradio.ca/nl/news-alert-signup.png" border="0" style="max-height:35px;width:auto;cursor:pointer"></a></div><div>
<a href="https://www.mycoastnow.com/coast-fm/">
<img src="https://www.mycoastnow.com/wp-content/themes/presso-child/vista/_img/station/CKAY.png?201022" alt="91.7 Coast FM" width="" height="" border="0" class="brand-coast" />
</a></div></div></div></div></div></header><div class="main-nav-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/917Coastfm/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/917coastfm" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div><nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-12982" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mycoastnow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-12984" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycoastnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li><li id="nav-menu-item-12986" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycoastnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li></ul></li><li id="nav-menu-item-24243" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycoastnow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-17671" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li><li id="nav-menu-item-17672" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li></ul></li><li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckay" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li><li id="nav-menu-item-24637" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mycoastnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-24638" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycoastnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li><li id="nav-menu-item-24639" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycoastnow.com/coast-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li><li id="nav-menu-item-24987" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycoastnow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li></ul></li><li id="nav-menu-item-41760" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycoastnow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-20232" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.bcferries.com/current_conditions/terminals.html" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-ship" aria-hidden="true"></i><span>Ferry Report</span></span></a></li><li id="nav-menu-item-59807" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mycoastnow.com/?p=59785" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>The Helping Hand</span></span></a></li></ul></nav></div></div></div></div><div id="page-wrapper" class="container"><div class="row"><div id="page-content" class="col-sm-7 col-md-8"><article id="post-62840" class="post-62840 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="tags clearfix">
<a class="label " href="https://www.mycoastnow.com/news/" title="View all posts in News" rel="category">News</a></div><h1 class="post-title title title-large entry-title">Fully vaccinated U.S. visitors ‘important first step’: Vancouver Island Tourism CEO</h1><hr class="hr-thin-bottom"><div class="social-share">
<span class="header-font">SHARE ON:</span><a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycoastnow.com%2F62840%2Ffully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo%2F&amp;t=" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="social-twitter" href="https://twitter.com/share?text=Fully+vaccinated+U.S.+visitors+%E2%80%98important+first+step%E2%80%99%3A+Vancouver+Island+Tourism+CEO&url=https%3A%2F%2Fwww.mycoastnow.com%2F62840%2Ffully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mycoastnow.com%2F62840%2Ffully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mycoastnow.com%2F62840%2Ffully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo%2F&amp;media=https://www.mycoastnow.com/wp-content/uploads/2021/07/luggage-travel-tourism-sv-e1554147521742.jpg&amp;description=" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a></div><div class="post-meta header-font">
<img alt='' src='https://www.mycoastnow.com/wp-content/litespeed/avatar/764a7e76c4ab55f9cdb55339b3f60206.jpg' srcset='https://www.mycoastnow.com/wp-content/litespeed/avatar/c781cb82bdd08d249faf64d57fb18391.jpg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.mycoastnow.com/talent/troy/" title="View all posts by Troy Landreville"><span class="fn">Troy Landreville</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/" class="post-date updated" title="Permalink to Fully vaccinated U.S. visitors ‘important first step’: Vancouver Island Tourism CEO" rel="bookmark">Wednesday, Jul. 21st, 2021</a></div><div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mycoastnow.com/wp-content/uploads/2021/07/luggage-travel-tourism-sv-e1554147521742.jpg" title="Permalink to image of Fully vaccinated U.S. visitors ‘important first step’: Vancouver Island Tourism CEO" rel="bookmark">
<img width="480" height="420" src="https://www.mycoastnow.com/wp-content/uploads/2021/07/luggage-travel-tourism-sv-e1554147521742-480x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" loading="lazy" />
</a></div><div class="post-content clearfix"><p><span style="font-weight: 400;">Vancouver Island tourism businesses are getting set to welcome fully vaccinated visitors from the United States.</span></p><p><span style="font-weight: 400;">While the U.S. announced today that it’s banning non-essential, cross-border travel from Canada until Aug. 21st, that’s not the case for certain Americans headed in the opposite direction. </span></p><p><span style="font-weight: 400;">Starting on Aug. 9th, U.S. travellers with two COVID vaccine doses will be free to cross into Canada.</span></p><p><span style="font-weight: 400;">Tourism Vancouver Island president and CEO, Anthony Everett, says it’s an important first step for the battered tourism sector.</span></p><p><span style="font-weight: 400;">“They are a key market, especially here on the island, but everywhere in Canada,” Everett said. “American visitors are a cornerstone and then it’s a first step in international visitors coming. I think in August, we will see a number of American visitors coming. I have no prediction on numbers. I think one of the concerns would be that all of these loosening of restrictions need to be less complicated as we move forward.”</span></p><p><span style="font-weight: 400;">Everett said he’s still not clear on the exact steps U.S. travellers need to take to prove they are fully vaccinated, before crossing into Canada.</span></p><p><span style="font-weight: 400;">“So there’s a number of things for the industry to understand and then help our American guests as they come across. It’ll be the same internationally but it’s a big positive and things are moving in the right direction now.”</span></p><p><span style="font-weight: 400;">According to Everett, the lifting of the non-essential travel ban on July 1st has provided a slight boost to island tourism businesses.</span></p><p><span style="font-weight: 400;">“This has been the story of the whole pandemic,” Everett said. “I think summer, with island residents, B.C. residents, now Canadian residents as of July 1st, business is fairly strong in certain portions of the island… the mid-island, Parksville-Qualicum, less so Nanaimo, Courtenay-Comox area is good, even the North Island, I’ve heard the combination bookings are strong. Certainly the West Coast has had strong bookings but they did last year, as well.Victoria is doing much better.”</span></p><p><span style="font-weight: 400;">However, he said the activity providers are really struggling.</span></p><p><span style="font-weight: 400;">“That’s whale watching, fishing, activity providers… all of those, their numbers are still down, much like they were last year and they’re all working hard to survive. All of those will be looking at getting their bookings back up to where they want them to be in the years ahead, 2022, 2023, and onwards.”</span></p><p><span style="font-weight: 400;">Everett said when it comes to activities like whale watching, locals won’t be experiencing them multiple times and that’s why international visitation is so important to many of the island’s operators and businesses. </span></p><p><span style="font-weight: 400;">“We have an incredible array of things that can be done here, and international visitors make up the most in our busy season for a lot of these operators,” he added. “Locals who live here and see these things on their own or have experienced them in the past, they don’t necessarily book them many times over to fill up the capacity that a business has.”</span></p><p><span style="font-weight: 400;">He said he is concerned about the fate of some businesses that are struggling through another summer of low bookings. </span></p><p><span style="font-weight: 400;">“Right now people are just focused on getting through the season because in lots of parts of the province, wildfires are affecting business now.”</span></p><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mycoastnow.com/62840/fully-vaccinated-u-s-visitors-important-first-step-vancouver-island-tourism-ceo/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div></div></article><hr class="hr-thin-bottom"><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="post-related section-container clearfix"><h2 class="section-title">Recent Posts</h2><div class="row"><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-62868 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycoastnow.com/62868/island-police-still-searching-for-missing-woman-ami-guthrie/" title="Permalink to Island police still searching for missing woman, Ami Guthrie" rel="bookmark">Island police still searching for missing woman, Ami Guthrie</a></h3><div class="post-meta header-font">
<a href="https://www.mycoastnow.com/62868/island-police-still-searching-for-missing-woman-ami-guthrie/" class="post-date" title="Permalink to Island police still searching for missing woman, Ami Guthrie" rel="bookmark">Wednesday, Jul. 21st, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycoastnow.com/62868/island-police-still-searching-for-missing-woman-ami-guthrie/" title="Permalink to Island police still searching for missing woman, Ami Guthrie" rel="bookmark">
<img width="265" height="147" src="https://www.mycoastnow.com/wp-content/uploads/2021/07/Ami-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycoastnow.com/wp-content/uploads/2021/07/Ami-265x147.jpg 265w, https://www.mycoastnow.com/wp-content/uploads/2021/07/Ami-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-62865 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycoastnow.com/62865/humans-remains-found-on-north-vancouver-island-beach/" title="Permalink to Humans remains found on northwestern Vancouver Island beach" rel="bookmark">Humans remains found on northwestern Vancouver Island beach</a></h3><div class="post-meta header-font">
<a href="https://www.mycoastnow.com/62865/humans-remains-found-on-north-vancouver-island-beach/" class="post-date" title="Permalink to Humans remains found on northwestern Vancouver Island beach" rel="bookmark">Wednesday, Jul. 21st, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycoastnow.com/62865/humans-remains-found-on-north-vancouver-island-beach/" title="Permalink to Humans remains found on northwestern Vancouver Island beach" rel="bookmark">
<img width="265" height="147" src="https://www.mycoastnow.com/wp-content/uploads/2021/07/RCMP-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycoastnow.com/wp-content/uploads/2021/07/RCMP-265x147.jpg 265w, https://www.mycoastnow.com/wp-content/uploads/2021/07/RCMP-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm"><article class="post-62862 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycoastnow.com/62862/province-of-b-c-points-to-resources-for-those-impacted-by-wildfires/" title="Permalink to Province of B.C. points to resources for those impacted by wildfires" rel="bookmark">Province of B.C. points to resources for those impacted by wildfires</a></h3><div class="post-meta header-font">
<a href="https://www.mycoastnow.com/62862/province-of-b-c-points-to-resources-for-those-impacted-by-wildfires/" class="post-date" title="Permalink to Province of B.C. points to resources for those impacted by wildfires" rel="bookmark">Wednesday, Jul. 21st, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycoastnow.com/62862/province-of-b-c-points-to-resources-for-those-impacted-by-wildfires/" title="Permalink to Province of B.C. points to resources for those impacted by wildfires" rel="bookmark">
<img width="265" height="147" src="https://www.mycoastnow.com/wp-content/uploads/2021/07/WildfireUpdate-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycoastnow.com/wp-content/uploads/2021/07/WildfireUpdate-265x147.jpg 265w, https://www.mycoastnow.com/wp-content/uploads/2021/07/WildfireUpdate-360x200.jpg 360w, https://www.mycoastnow.com/wp-content/uploads/2021/07/WildfireUpdate-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div></div></div></div><aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4"><div class="sidebar-inner"><div id="text-5" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div><div id="vw_widget_post_slider-3" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider"><ul class="slides"><li>
<a href="https://www.mycoastnow.com/62278/the-inn-at-laurel-point-reopening-has-never-been-so-grand/" title="Permalink to The Inn at Laurel Point – Reopening Has Never Been So Grand!" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycoastnow.com/wp-content/uploads/2021/06/Inn-at-Laurel-Point-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycoastnow.com/wp-content/uploads/2021/06/Inn-at-Laurel-Point-LC-Article-810x450-1.jpg 810w, https://www.mycoastnow.com/wp-content/uploads/2021/06/Inn-at-Laurel-Point-LC-Article-810x450-1-300x167.jpg 300w, https://www.mycoastnow.com/wp-content/uploads/2021/06/Inn-at-Laurel-Point-LC-Article-810x450-1-768x427.jpg 768w, https://www.mycoastnow.com/wp-content/uploads/2021/06/Inn-at-Laurel-Point-LC-Article-810x450-1-265x147.jpg 265w, https://www.mycoastnow.com/wp-content/uploads/2021/06/Inn-at-Laurel-Point-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>The Inn at Laurel Point – Reopening Has Never Been So Grand!</span></h3></div>
</a></li><li>
<a href="https://www.mycoastnow.com/57407/fresh-air-at-home-eagleview-heights-has-the-space-you-need/" title="Permalink to Fresh Air at Home: Eagleview Heights Has the Space You Need" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycoastnow.com/wp-content/uploads/2020/08/Eagle-View-Heights-August-September-2021-LC-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycoastnow.com/wp-content/uploads/2020/08/Eagle-View-Heights-August-September-2021-LC-810x450-1.jpg 810w, https://www.mycoastnow.com/wp-content/uploads/2020/08/Eagle-View-Heights-August-September-2021-LC-810x450-1-300x167.jpg 300w, https://www.mycoastnow.com/wp-content/uploads/2020/08/Eagle-View-Heights-August-September-2021-LC-810x450-1-768x427.jpg 768w, https://www.mycoastnow.com/wp-content/uploads/2020/08/Eagle-View-Heights-August-September-2021-LC-810x450-1-265x147.jpg 265w, https://www.mycoastnow.com/wp-content/uploads/2020/08/Eagle-View-Heights-August-September-2021-LC-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Fresh Air at Home: Eagleview Heights Has the Space You Need</span></h3></div>
</a></li><li>
<a href="https://www.mycoastnow.com/57646/face-masks-hearing-loss-practical-tips-for-communicating-in-a-masked-world/" title="Permalink to Face masks &#038; hearing loss: Practical tips for communicating in a masked world" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="750" height="420" src="https://www.mycoastnow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycoastnow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1.jpg 750w, https://www.mycoastnow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1-300x168.jpg 300w, https://www.mycoastnow.com/wp-content/uploads/2020/08/Connect-hearing-August-LC-Main-Graphic-810x450-1-750x420-1-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" /></div><div class=""><h3 class="title">
<span>Face masks &#038; hearing loss: Practical tips for communicating in a masked world</span></h3></div>
</a></li><li>
<a href="https://www.mycoastnow.com/57172/nanaimo-conservatory-of-music/" title="Permalink to Nanaimo Conservatory of Music" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycoastnow.com/wp-content/uploads/2020/07/Nanaimo-Conservatory-of-Music-LC-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycoastnow.com/wp-content/uploads/2020/07/Nanaimo-Conservatory-of-Music-LC-810x450-1.jpg 810w, https://www.mycoastnow.com/wp-content/uploads/2020/07/Nanaimo-Conservatory-of-Music-LC-810x450-1-300x167.jpg 300w, https://www.mycoastnow.com/wp-content/uploads/2020/07/Nanaimo-Conservatory-of-Music-LC-810x450-1-768x427.jpg 768w, https://www.mycoastnow.com/wp-content/uploads/2020/07/Nanaimo-Conservatory-of-Music-LC-810x450-1-265x147.jpg 265w, https://www.mycoastnow.com/wp-content/uploads/2020/07/Nanaimo-Conservatory-of-Music-LC-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Nanaimo Conservatory of Music</span></h3></div>
</a></li><li>
<a href="https://www.mycoastnow.com/57485/connecting-through-experience/" title="Permalink to Connecting Through Experience" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycoastnow.com/wp-content/uploads/2020/08/Capilano-University-Sunshine-Coast-Campu-LC-810x450-R1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycoastnow.com/wp-content/uploads/2020/08/Capilano-University-Sunshine-Coast-Campu-LC-810x450-R1.jpg 810w, https://www.mycoastnow.com/wp-content/uploads/2020/08/Capilano-University-Sunshine-Coast-Campu-LC-810x450-R1-300x167.jpg 300w, https://www.mycoastnow.com/wp-content/uploads/2020/08/Capilano-University-Sunshine-Coast-Campu-LC-810x450-R1-768x427.jpg 768w, https://www.mycoastnow.com/wp-content/uploads/2020/08/Capilano-University-Sunshine-Coast-Campu-LC-810x450-R1-265x147.jpg 265w, https://www.mycoastnow.com/wp-content/uploads/2020/08/Capilano-University-Sunshine-Coast-Campu-LC-810x450-R1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Connecting Through Experience</span></h3></div>
</a></li></ul></div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mycoastnow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div></div><div id="text-7" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div><div id="text-28" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div><div id="text-16" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div></div></aside></div></div><footer id="footer"><div id="footer-nav"><div class="container"><div class="row"><div class="col-sm-10"><div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24244"><a href="https://www.mycoastnow.com/news/">News</a></li><li id="menu-item-24245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24245"><a href="https://www.mycoastnow.com/win/">Win</a></li><li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mycoastnow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mycoastnow.com/advertise-us/">Advertise</a></li><li id="menu-item-24246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24246"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div><div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li></ul></div></div></div></div></div><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a></div><div class="col-sm-6 copyright-right"><a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a></div></div></div></div></footer></div>  <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script><script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/dfd59.js?a6d4a' id='vr-bounce-timer-js'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5bfe72729b7ba10df89dd15c207a9495' id='ras-loader-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>/*  */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mycoastnow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e19828c4ac","disable_ajax_form":"false"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/d4529.js?3dd9b' id='ppress-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/195b9.js?81d03' id='jquery-effects-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/bd4de.js?7a4f9' id='jquery-effects-fade-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/63b1a.js?b2393' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/da542.js?ac94f' id='jquery-ui-accordion-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/b2bc8.js?a6dfd' id='jquery-ui-tabs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/70ad7.js?444e5' id='vwscjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/3c3c2.js?7d329' id='vwjs-fitvids-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/9d666.js?aa145' id='vwjs-isotope-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/4e6e2.js?081d3' id='vwjs-flexslider-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/ae4a8.js?5c2f1' id='vwjs-swipebox-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/79417.js?f9890' id='vwjs-asset-js'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?v=20210721&#038;ver=5bfe72729b7ba10df89dd15c207a9495' id='child-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/98605.js?96a8b' id='wp-embed-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycoastnow.com/wp-content/litespeed/cssjs/8a79a.js?f1c7e' id='promotional-carousel-js'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-27', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <style>.main-nav {margin-top:-25px !important;}</style></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-07-22 10:31:44 -->
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-07-22 03:31:44 -->